WordPress3.2不再支持IE 6浏览器

刚刚登陆wordpress控制板,就看到WordPress China的一条新闻:WordPress3.2不再支持IE 6浏览器。

说点感想。

原来设计网页时,最头疼的就是浏览器兼容性问题。

设计好了之后,在谷歌、ie8、firefox下测试都没有什么问题,自己相当满意,结果客户却一遍遍打电话过来反映网页太乱,或是说不好看。

后来才发现又是浏览器兼容性的问题。而且客户使用的ie6。

但客户是不会同意换浏览器这种说法的,因为毕竟客户的客户很可能也在使用ie6。

看到这则新闻,有些感触。

也有点佩服WP——能果断放弃ie6。

最后还是希望Web标准尽早完成统一。



发表评论

电子邮件地址不会被公开。